Working with Pictures
By Dick Evans
Each of us has many opportunities to work with pictures. When doing a school report, creating a
poster for a project we are involved in, making a scrapbook, or just adding some life to a letter
we are writing or a newsletter we are publishing for the local garden club. Sure, we can insert a
picture or some clip art into our Word document using the insert menu option. But, what do we
do with the latest digital picture we took at the family outing or the great picture we found on the
Internet?
Windows XP comes with many tools to work with pictures and we may not be aware of them.
Insert that digital picture into a Word document and it may be adding a megabyte or more to the
file size. Try to email it to someone else and it takes forever. In addition, what about the great
pictures from the Internet? Copy and Paste does not seem to work all the time.
Pictures from the Internet
We search the Internet and find a great picture for a report we are writing. How do we get it into
the report? Some pictures are easy but others seem impossible. Let’s look at the easy and then
see how the impossible is actually possible.
Open a web page containing a picture. This one has the flower pictures from above:
http://www.ric.edu/revans/evans_flower.htm
Right-click on the top picture
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There are two options we can use. The first available one is Save Picture As… This allows us to
take the picture and save a copy of it. The Save Picture dialog box opens allowing us to save it to
a folder on our hard disk or elsewhere. We can then insert the picture into a Word document,
print it out, or email it to someone else.
The second option is Copy. When we select Copy, a copy of the image is placed into the
Windows clipboard. Anything copied to the clipboard may be pasted into any application having
a paste option. Let’s try both of these options and place the results into a Word document.
Open an empty Word document.

Using the Save Picture As… option, place a copy of the flower on your desktop. In Word, on the
menu bar, click the Insert menu option. From the pull down list, select Insert Picture from file.
Locate the file on the desktop, and then click Insert. The file is placed at the insertion point in
the Word document window.
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Press the Enter key a couple of times to bring the insertion point below the picture.
Using the Copy option, copy and paste the same picture from the web page to your document.
Right-click on the picture, then select Copy. Go back to the Word document and right-click
then select paste. (An alternative method is to press Ctrl+V on the keyboard or to select Edit >
Paste from the menu bar.) The picture is copied to the document.

Now let’s try the other picture. It looks the same on the web site. Right-click and a different
menu pops up
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This picture is actually a flash movie file. It cannot be copied using the conventional methods
discussed above. Instead we have to resort to the Print Screen key on the keyboard. Print Screen
has been around since the old DOS computers. It used to cause the words on the screen to be sent
to the printer. Now it takes a snapshot of the image on the screen and places it in the clipboard
just like the Copy function did for the other picture. However, it copies the entire screen, not just
the image you want to save.
Print Screen snapshots the entire screen. Alt+Print Screen snapshots only the active window.
Either approach will work for copying our picture.
With the web page active, press Alt+Print Screen to capture the image to the clipboard. Next,
open the Paint program by clicking
Start > All Programs > Accessories > Paint.
On the Paint window, click Edit > Paste (or press Ctrl+V) to paste the snapshot image of the
web page window into Paint.
Click off the image to deselect the image, and then click the select tool (rectangle with dotted
lines in upper right of tools). Select the picture by moving the crosshair mouse pointer to the
upper left corner of the picture of the flower, then hold the left mouse button down and drag to
the lower right corner of the picture, and then release the left button. A dotted box surrounds the
picture indicating it has been selected.
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Click Edit > Copy or Ctrl+C to copy the selected image to the clipboard.
Return to your Word document and paste. The image is copied to your document.

Using one of the three methods described above, you can copy any image visible on your screen
to any program that accepts an image such as Word.
If you want an easier method, there are many programs available that allow you to capture an
image and either insert into a document or save it as a graphics file for future use. One I like to
use is called MWsnap by Mirek Wojtowicz. It is freeware and easy to install and use. If a picture
is on your screen you can capture it, copy it to the clipboard, and save it as a graphic file.
Here is what www.snapfiles.com has to say about it. “MWSnap is a small yet powerful program
for taking screen captures of a desktop, an active window, menu, or a specified part of the
screen. The program supports BMP, JPG, TIFF,PNG and GIF formats, with user selected color
depth and quality settings. It also includes a zooming tool, a screen ruler and a color picker as
well as system wide hotkeys and preset selection sizes. A very nice program, one of the best - if
not the best, you can currently find for free”
There are many features in this tool. We are only going to use one of them. Download and install
the software, then open it.
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Minimize this window, and then open the web page containing the flowers found at
http://www.ric.edu/revans/evans_flower.htm
Recall the second picture cannot be copied using the Edit > Copy function or with Ctrl+C.
Press Ctrl+Shift+A, then draw a box around the picture to be captured.

Once you have drawn the box, release and click the left mouse button once to capture the image.
Focus moves to the MWsnap window.
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Ctrl+C to copy it to the clipboard so you can paste it into another application or File > Save as
to keep the image as a graphics file of your choice such as JPEG or GIF or PNG and more

Resizing Digital Pictures
With the price of digital camera around one hundred dollars, everyone seems to have one. And
everyone is sending pictures by email to all their and friends. One big issue is the size of the
pictures they attach. Most email carriers have a limit on the size of a picture or at least the size of
attachments. The cameras create great, high-density images we can use to print almost
professional quality prints.
However, the picture file is huge. The typical size is anywhere from 500kb to 1mb! Attaching it
to an email is easy, but sending the email is slow especially when connected with a telephone
modem at 56kb. Cable or DSL connections mask the problem by allowing rapid transmission.
When the recipient receives the picture, it is so large it does not fit on the screen.
Solving the problem is easy. After uploading the picture from your camera to your computer,
resize it. Windows does include Picture Manager which will allow you to resize your picture.
Find one of those LARGE picture files in Explorer. For an example, I will use the following
picture I took of a flower in front of my house. It was saved by the camera as an 881kb .jpg file.
You may download this picture by right-clicking on the picture below and choosing Save picture
as. (I suggest saving it on the desktop so you may follow the steps below.)
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The program we will use is Picture Manager, but this might not be the default on your computer.
Right-click on the file you saved to the desktop, the select Open With > Microsoft Office
Picture Manager.
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On the menu bar, select Picture > Resize

The Resize task pane opens.

Under Resize settings, pull down the scroll list under Predefined width x height
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Listed are the typical picture sizes for viewing on a screen. Since the majority seem to use
800x600, let’s choose it. The picture will be large enough to fit full screen on an 800x600 sized
display. Click OK to resize the picture, then save it using File > Save As. It will default to
overwriting your original picture. If you copied the picture from your camera, the original still
resides on the camera. If this is your original, you may want to give it a different name or file it
in a different folder. Once you have made a picture smaller, you cannot make it larger.
My picture was reduced to 176kb which is less than 25% of the original.

Picture manager work great, but there is an easier way to do this. Microsoft has a number of free
tools you can download and an Image Resizer is part of the package.
You can find it at:
http://www.microsoft.com/windowsxp/downloads/powertoys/xppowertoys.mspx
Scroll down the right column and click the link to download and install the tool.

Find one of those LARGE picture files in Explorer. For an example I will use the following
picture I took of a flower in front of my house. Notice it was saved by the camera as an 881kb
.jpg file. You may download this picture by right-clicking on the picture below and choosing
Save picture as. (I suggest saving it on the desktop so you may follow the steps below.)

Locate the file on your desktop, then right-click to open the shortcut menu.
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Notice the new option “Resize Pictures”, then mouse over it, then click once to open the Resize
Pictures dialog box.

There are four size options available. (I will leave it you to explore the Advanced button at
another time.) Most users today seem to have screens between Medium and Large. The Small
option would generate a full screen display on an old fourteen inch monitor with a limited
graphics card. I suggest Medium for sending pictures by email.
Click OK
A second picture is created with the same name as the original, with (Medium) added.
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Double-click to open the picture noticing the quality. It looks just as good as the original; it
cannot be made as large as the original. 90kb transfers much faster then 881kb – a 90% reduction
in size. (You may click the medium icon above to open the resulting file if you did not download
the resizer as yet.) Small reduces the picture to 62.5kb and handheld to 15.5kb.
Recall the size when we reduced it using Picture Manager – 176kb. Not only does the resizer
create a more compact file, it will do more than one file at a time. Simply select all the files to be
resized in a folder, then right-click on one of them. The size selected will be applied to all.
Renaming Pictures
Cameras have their own naming conventions. Each picture we take is named with some
sequential number that is meaningless to us at a later date. We took a number of pictures at the
wedding the other day, and then we resized them and placed them in a folder named Wedding.

The names are sequential but cryptic. Windows XP can fix it.
Select the pictures to be renamed. I like to use the shift+click method. Click the first file to
select it, then hold down the Ctrl key, move the mouse to the last file in the list, then click it
once. All the files are selected.
With the files selected, right-click on the first file, and then choose Rename.
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The dark blue background of the selection disappears from the other files and the first file is
ready to be renamed. Notice the icons associated with each file. They still show as selected.
Type the name desired adding (1).jpg after it. The (1) indicates the starting sequence number and
the .jpg is the extension of the original file.

Press Enter and watch the magic.

All files were renamed and sequence number added to retain the original sequence.
There are many good picture-editing applications available. However, for the casual home user,
what comes with Windows XP and Office 2003 can do the job. With the help of a couple of free
programs, the job is even easier.

Dick Evans is on the faculty at Rhode Island College. His college web site is located at
www.ric.edu/revans and he has a blog with tips and techniques and other stuff at
http://evansstuff.blogspot.com
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